<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":159,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81702749-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>PirateIllustrated.com  -  ECU Rebounds With a 7-3 Friday Night Win Over Wichita State </title>
<meta content='PirateIllustrated.com  -  ECU Rebounds With a 7-3 Friday Night Win Over Wichita State ' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Ngr/SATctQ8Xhyg2mcnqfMWf1G9v+NH+BS/TK5Bt1XDas01NHopcG8DqmoTMDcpWtPRcHyOvWNe1RIpb0rKtwA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://eastcarolina.rivals.com/news/ecu-rebounds-with-a-7-3-friday-night-win-over-wichita-state' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/v5v2qadp2afm4rrjsazy' property='og:image'>
<meta content="ECU's Connor Litton and Brady Lloyd each belted home runs and Chris Holba remained undefeated at  with the 7-3 victory." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-30 21:23:02 -0500' property='article:published_time'>
<meta content='2018-03-30 21:25:16 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "eastcarolina.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='eastcarolina contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .eastcarolina #programming > h1 {
      background-color: #4a146a !important; } }
  .eastcarolina > header .notification-link .count-container {
    background-color: #4a146a !important; }
  .eastcarolina > header .wrapper-container {
    background-color: #4a146a !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .eastcarolina > header .wrapper-container {
        border-bottom: 5px solid #e6b821 !important; } }
  .eastcarolina > header .invalid-email-banner {
    background-color: #4a146a;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .eastcarolina > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .eastcarolina > header .invalid-email-banner a:hover {
      color: #e6b821; }
  @media screen and (max-width: 767px) {
    .eastcarolina > header .mobile-header {
      background-color: #e6b821 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .eastcarolina > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .eastcarolina > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .eastcarolina > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .eastcarolina > header .nav-row > ul,
    .eastcarolina > header .third-nav {
      background-color: white !important; }
    .eastcarolina > header .dropdown-toggle > i.fa {
      color: #4a146a !important; } }
  .eastcarolina > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #4a146a; }
  
  .site-primary-font-color {
    color: #4a146a; }
  
  .site-primary-background-color {
    background-color: #4a146a; }
  
  .site-secondary-font-color {
    color: #e6b821; }
  
  .site-secondary-background-color {
    background-color: #e6b821; }
  
  :root {
    --outbrain-primary-color: #4a146a;
    --outbrain-secondary-color: #e6b821; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="East Carolina" class="school-header" href="//eastcarolina.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/dnhenn3pxcaxhpuuwocv" alt="Dnhenn3pxcaxhpuuwocv" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//eastcarolina.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;eastcarolina&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//eastcarolina.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;eastcarolina&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733094,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "ECU Rebounds With a 7-3 Friday Night Win Over Wichita State "
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Pir8Illustrated' name='twitter:site'>
<meta content='ECU Rebounds With a 7-3 Friday Night Win Over Wichita State ' name='twitter:title'>
<meta content="ECU's Connor Litton and Brady Lloyd each belted home runs and Chris Holba remained undefeated at  with the 7-3 victory." name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/v5v2qadp2afm4rrjsazy' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909291,"title":"Texas Lineman Cam&#x0027;ron Johnson\r\nExcited After New Offer from ECU","slug":"texas-lineman-cam-ron-johnson-excited-after-new-offer-from-ecu","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T10:05:17.217-05:00","summary":"Cam&#x0027;ron Johnson is a lineman with great potential and he goes in depth on his new offer here on PirateIllustrated.com.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/texas-lineman-cam-ron-johnson-excited-after-new-offer-from-ecu","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1909192,"title":"Wichita State Bohms ECU 14-2","slug":"wichita-state-bohms-ecu-14-2","kind":"free","site_id":36,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T21:34:58.728-05:00","summary":"Alec Bohm and Wichita State rolled into town and manhandled nationally ranked ECU 14-2 in game one of the AAC series.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/wichita-state-bohms-ecu-14-2","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1909123,"title":"Kelvin Dean, Jr. Excited About ECU Offer and Lists His Top Five","slug":"kelvin-dean-jr-excited-about-ecu-offer-and-lists-his-top-five","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T17:09:27.341-05:00","summary":"Chipley, Florida running back Kelvin Dean picked up a new offer from ECU and goes in depth on his recruitment and more.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/kelvin-dean-jr-excited-about-ecu-offer-and-lists-his-top-five","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1908477,"title":"RB Cam Hutchinson Reveals His Early Top Three \u0026 Talks Recruiting","slug":"rb-cam-hutchinson-reveals-his-early-top-three-talks-recruiting","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T22:25:18.800-05:00","summary":"With his recruitment in the middle of the process, Havelock running back Cam Hutchinson has an early top top three.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/rb-cam-hutchinson-reveals-his-early-top-three-talks-recruiting","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1908353,"title":"Ravenscroft LB Heath Parker Breaks Down ECU Decision","slug":"ravenscroft-lb-heath-parker-breaks-down-ecu-decision","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T15:29:54.682-05:00","summary":"The Pirates picked up a sneaky good late add in linebacker Heath Parker who over the weekend decided to come to ECU. ","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/ravenscroft-lb-heath-parker-breaks-down-ecu-decision","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1908145,"title":"Three-Star D-End Jorell Baum Has ECU in the Poll Position ","slug":"northeastern-de-jorell-baum-has-ecu-in-the-poll-position-currently","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T01:12:40.559-05:00","summary":"Defensive end Jorell Baum out of Northeastern High in Elizabeth City breaks down his latest visit to ECU and more.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/northeastern-de-jorell-baum-has-ecu-in-the-poll-position-currently","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1908143,"title":"Seals Enjoyed His ECU Visit and Outlines His Recruiting Process","slug":"seals-enjoyed-his-ecu-visit-and-outlines-his-recruiting-process","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T00:14:08.312-05:00","summary":"The defensive end out of Georgia recaps his ECU visit and breaks down the very latest on his Pirate recruitment.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/seals-enjoyed-his-ecu-visit-and-outlines-his-recruiting-process","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1907671,"title":"ECU Takes UCF Series in 11-6 Win","slug":"ecu-takes-ucf-series-in-11-6-win","kind":"free","site_id":36,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T15:53:59.139-05:00","summary":"(18)ECU added to their resume’ with an 11-6 Sunday afternoon win over (20)UCF to take the series 2-1 in Orlando.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/ecu-takes-ucf-series-in-11-6-win","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1907555,"title":"ECU Beats UCF 12-4 in Game Two","slug":"ecu-beats-ucf-12-4-in-game-two","kind":"free","site_id":36,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T21:41:23.472-05:00","summary":"(18)ECU poured it on with a nine run eighth inning grand slam from Connor Litton in a 12-4 game two AAC win over (20UCF.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/ecu-beats-ucf-12-4-in-game-two","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1907533,"title":"Once a Pirate, Always a Pirate as QB Bryan Gagg Commits to ECU","slug":"once-a-pirate-always-a-pirate-as-qb-bryan-gagg-commits-to-ecu","kind":"free","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T19:58:23.731-05:00","summary":"Braden River quarterback Bryan Gagg made his pledge to ECU and PI caught up with him for the very latest.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/once-a-pirate-always-a-pirate-as-qb-bryan-gagg-commits-to-ecu","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1907523,"title":"C.J. Jackson Hauls in ECU Offer and Discusses His Recruitment","slug":"c-j-jackson-hauls-in-ecu-offer-and-discusses-his-recruitment","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T18:51:50.318-05:00","summary":"Speed burner C.J. Jackson recaps his ECU recruitment and brand new offer from the Pirates in the very latest here on PI.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/c-j-jackson-hauls-in-ecu-offer-and-discusses-his-recruitment","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1907478,"title":"Gold Tops The Purple 21-14 in Annual ECU Spring Football Game","slug":"gold-tops-the-purple-21-14-in-annual-ecu-spring-football-game","kind":"free","site_id":36,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T16:30:31.767-05:00","summary":"Trace Christian scored three touchdowns and rushed for 97 yards while Reid Herring threw for 191 for the Gold team.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/gold-tops-the-purple-21-14-in-annual-ecu-spring-football-game","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1907282,"title":"Vero Beach WR Harris Gets ECU Offer During East Coast Tour","slug":"vero-beach-wr-harris-gets-ecu-offer-during-east-coast-tour","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T21:36:53.110-05:00","summary":"Vero Beach  receiver Demarcus Harris&#x0027;  talks about his new offer from ECU and his recent east coast tour of schools.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/vero-beach-wr-harris-gets-ecu-offer-during-east-coast-tour","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1907266,"title":"ECU Falls 9-1 In Game One To UCF ","slug":"ecu-falls-9-1-in-game-one-to-ucf","kind":"free","site_id":36,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T20:40:44.055-05:00","summary":"UCF picked up a 9-1 win over (18)East Carolina Friday night at John Euliano Park in the first of a three game AAC","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/ecu-falls-9-1-in-game-one-to-ucf","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906930,"title":"ECU Junior Day Visit Was an Eye Opener for DB Myles Baker","slug":"ecu-junior-day-visit-was-an-eye-opener-for-db-myles-baker","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T17:36:11.013-05:00","summary":"Defensive back  Myles Baker out of Conover High is one the ECU coaches are evaluating for a possible offer. Here&#x0027;s more.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/ecu-junior-day-visit-was-an-eye-opener-for-db-myles-baker","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906609,"title":"DE Kendall Futrell Hopes to See Defensive Improvement at ECU","slug":"de-kendall-futrell-hopes-to-see-defensive-improvement-at-ecu","kind":"free","site_id":36,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T00:17:08.772-05:00","summary":"ECU is hoping for big things this season from local South Central product Kendall Futrell at defensive end. ","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/de-kendall-futrell-hopes-to-see-defensive-improvement-at-ecu","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906590,"title":"Douglass High&#x0027;s Juan Powell Talks About His ECU Pledge Decision","slug":"douglass-high-s-juan-powell-talks-about-his-ecu-pledge-decision","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T21:56:48.560-05:00","summary":"Atlanta&#x0027;s Douglas High product Juan Powell made his commitment to East Carolina Monday night. Here&#x0027;s more...","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/douglass-high-s-juan-powell-talks-about-his-ecu-pledge-decision","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906508,"title":"S.C. All-State RB Ailym Ford Comes Away Impressed With Visit","slug":"s-c-all-state-rb-ailym-ford-comes-away-impressed-with-visit","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T15:43:23.649-05:00","summary":"West Florence RB Ailym Ford ran for over 1,800 yards last year. He made his way to ECU on Saturday. Here&#x0027;s the latest.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/s-c-all-state-rb-ailym-ford-comes-away-impressed-with-visit","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1906188,"title":"Walker Recaps ECU Trip, Delivers Latest on His Overall Recruitment","slug":"walker-comes-away-impressed-and-excited-after-ecu-experience","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T09:01:18.787-05:00","summary":"Pisgah tight end Kam Walker enjoyed ECU and he goes in depth on what&#x0027;s next as his recruitment heats up.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/walker-comes-away-impressed-and-excited-after-ecu-experience","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1905948,"title":"Dorian Davis Likes ECU Vibe On His Junior Day Visit to Greenville","slug":"dorian-davis-likes-ecu-vibe-on-his-junior-day-visit-to-greenville","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T10:55:51.535-05:00","summary":"Shelby High product Dorian Davis really liked his trip to ECU goes in depth on his recruitment and much more here on PI.","deleted":false,"author_name":"Mark Lindsay","author_title":"PirateIllustrated.com ","permalink":"https://eastcarolina.rivals.com/news/dorian-davis-likes-ecu-vibe-on-his-junior-day-visit-to-greenville","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1905676,"title":"Southern Alamance&#x0027;s Jsi Hatfield Recaps His Junior Day Trip to ECU","slug":"southern-alamance-s-jsi-hatfield-recaps-his-junior-day-trip-to-ecu","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-19T12:41:54.213-05:00","summary":"One of Saturday’s visitors for Junior Day at East Carolina was Southern Alamance QB Jsi Hatfield who talks ECU on PI.","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/southern-alamance-s-jsi-hatfield-recaps-his-junior-day-trip-to-ecu","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]},{"id":1905458,"title":"Jaylon Sharpe Talks About His ECU Offer and Interest Level","slug":"jaylon-sharpe-talks-about-his-ecu-offer-and-interest-level","kind":"premium","site_id":36,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-18T20:19:40.744-05:00","summary":"Charlotte Rocky River product Jaylon Sharpe has been receiving a lot of interest from ECU where he holds an offer. ","deleted":false,"author_name":"Mark Lindsay","author_title":"Publisher","permalink":"https://eastcarolina.rivals.com/news/jaylon-sharpe-talks-about-his-ecu-offer-and-interest-level","site_name":"PirateIllustrated.com","type":"Content","programming":[],"associated_links":[]}], nil, 36, nil, true); subdomain = &#x0027;eastcarolina&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #4a146a'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":16,"image_id":14262,"url":"http://www.ironwoodgolf.com/","position":1,"site_id":36,"created_at":"2016-01-10T16:19:57.847-06:00","updated_at":"2016-01-10T16:19:57.847-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/us4zmkehdrv3oyuzhcvq"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://eastcarolina.rivals.com/news/ecu-rebounds-with-a-7-3-friday-night-win-over-wichita-state' background-color='#4a146a' base-api-url='https://eastcarolina.forums.rivals.com/' homepage='false' message-board-url='eastcarolina.forums.rivals.com' pub-ad='null' size='size' space-id='2022733094' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://eastcarolina.rivals.com/news/ecu-rebounds-with-a-7-3-friday-night-win-over-wichita-state/printable' site-name='PirateIllustrated.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-30 21:23:02 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909438/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>ECU Rebounds With a 7-3 Friday Night Win Over Wichita State </h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/v5v2qadp2afm4rrjsazy)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/v5v2qadp2afm4rrjsazy" alt="V5v2qadp2afm4rrjsazy" />
</div>
<figcaption class='image-caption'>Connor Litton homered for East Carolina in a much needed 7-3 win over Wichita State Friday night in Greenville.</figcaption>
<div class='image-credit'>PirateIllustrated.com photo</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/zcagcfcruogqisprb0em'>
<span>
<span class='title-sm'>
Mark Lindsay
&bull;
</span>
<span class='type-sm'>PirateIllustrated.com</span>
<div class='type-sm'>
<a href='//twitter.com/Pir8Illustrated' target='_blank'>@Pir8Illustrated</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Pir8Illustrated'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>Connor Litton and Brady Lloyd each belted home runs and ECU cranked out twelve hits to get back in the win column with a 7-3 Friday night victory over Wichita State. </b></p><p><b>In doing so, ECU snapped Wichita State’s seven game win streak and handed the Shockers their first conference loss since joining the league in game two of the AAC series in Clark-LeClair Stadium.</b></p><p><b>Chris Holba remained undefeated at 6-0 with the victory. He gave up just one run in six innings of work on the mound for (16)ECU giving up just five hits with six strikeouts. Ryan Ross, Gavin Williams, Jake Agnos and eventually Davis Kirkpatrick came on in relief to get the save on the mound for the Pirates.</b></p><p><b>“Chris Holba, I tell you what, you talk about a guy going out there when our backs were against the wall. They looked like they were the Yankees last night swinging the bats and he executed pitches and held them to one run for six innings. Just a great performance by him,” Cliff Godwin said afterward, “Chris went out there and showed you why he’s one of the best in the country.”</b></p><p><b>Liam Eddy absorbed his first loss of the season to fall to 5-1. Eddy lasted five innings and 89 pitches for the Shockers giving up three runs on seven hits with three strikeouts before left-hander Cody Tyler and Tyler Davis came on in relief.</b></p><p><b>Lloyd, Litton and Jenkins all had multiple hits in the victory for the nationally ranked Pirates against one of the toughest teams they’ll face all season. </b></p><p><b>“I have a tough time when people talk about we’re getting destroyed and stuff. I want people to understand that it’s just baseball and it’s one game. Football you play one time a week, in baseball you play every day and they don’t take home runs and tack them on the next day,” said Godwin, “Our guys have done a good job being where their feet are. We took a blow last night but it didn’t knock us out and we came back today.”</b></p><p><b>“It wasn’t easy today and I told them it wouldn’t be easy but they battled. Total team effort. Guys came off the bench and executed. Gavin Williams held us to a run with guys on first and second. Jake gave us a good two-thirds of an inning and Davis got us out of the inning and then finished it off.” </b></p><p><b>The Pirates got on the scoreboard first in the bottom of the third when Brady Lloyd’s base hit to left brought Chandler Jenkins home to give ECU a 1-0 lead.</b></p><p><b>Wichita State tied the game at 1-1 in the top of the fifth when Dayton Dugas homered for the Shockers. ECU(19-6/3-2 AAC) answered in the bottom of the same frame when Spencer Brickhouse’s sacrifice fly to centerfield allowed Nick Barber to scamper home to give the Pirates a 2-1 lead.</b></p><p><b>Connor Litton gave ECU more breathing room when his homer in the bottom of the sixth gave the Pirates a 3-1 lead.</b></p><p><b>But (18)Wichita State(19-5/1-1 AAC) didn’t go away when Jordan Boyer reached on a fielder’s choice bringing in one run to put the Shockers back within one run at 3-2.</b></p><p><b>ECU answered in the bottom of the seventh to make it 5-2 when Brady Lloyd knocked his first career collegiate homer into the left field jungle to score a pair of Pirate runs. </b></p><p><b>“Coach G called me over and said just slow it down a little bit. Have they been throwing you the fast ball in on the ones you’ve missed and I said yeah,” Lloyd said, “So if they throw you the off speed I don’t care if you swing through it. I was ready to get my swing off.”</b></p><p><b>Down by three runs Wichita State loaded the bags in the bottom of the eighth inning but Davis Kirkpatrick struck out Dayton Dugas to snuff out the threat. </b></p><p><b>The Pirates added some insurance in the bottom of the eighth when Chandler Jenkins’ double to centerfield scored another ECU run. Then Bryson Worrell came on to knock in another run when his single to right field brought Jenkins home to make it 7-2 Pirates.</b></p><p><b>The Shockers got a home run of their own from Gunnar Troutwine in the top of the ninth but it proved to be too little, too late in a 7-3 contest.</b></p><p><b><a href="http://www.ecupirates.com/boxscore.aspx?id=9043&amp;path=baseball">BOX SCORE</a></b></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qubshcwaz5rkxdfv4s5v)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qubshcwaz5rkxdfv4s5v" alt="Qubshcwaz5rkxdfv4s5v" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://eastcarolina.rivals.com/news/ecu-rebounds-with-a-7-3-friday-night-win-over-wichita-state/printable' site-name='PirateIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":36,"legacy_id":1084,"name":"PirateIllustrated.com","friendly_name":"East Carolina","annual_discount":null,"subdomain":"eastcarolina","primary_color":"4a146a","secondary_color":"e6b821","font_color":"ffffff","short_name":"eastcarolina","maple_ncaaf_team_id":99,"maple_ncaaf_endpoint":"ncaaf/teams/eea","maple_ncaab_team_id":178,"maple_ncaab_endpoint":"ncaab/teams/eac","maple_college_id":99,"google_analytics_id":"UA-81702749-1"}' twitter-feed='{"id":36,"site_id":36,"handle":"Pir8Illustrated","list_name":"Mark Lindsay","created_at":"2016-02-01T12:24:51.057-06:00","updated_at":"2017-10-08T17:43:12.767-05:00","hashtags":[],"usernames":[",Pir8Illustrated"],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://eastcarolina.rivals.com/news/ecu-rebounds-with-a-7-3-friday-night-win-over-wichita-state/printable' site-name='PirateIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733094', 'https://eastcarolina.rivals.com/news/ecu-rebounds-with-a-7-3-friday-night-win-over-wichita-state');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "ECU Rebounds With a 7-3 Friday Night Win Over Wichita State ";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":16,"image_id":14262,"url":"http://www.ironwoodgolf.com/","position":1,"site_id":36,"created_at":"2016-01-10T16:19:57.847-06:00","updated_at":"2016-01-10T16:19:57.847-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/us4zmkehdrv3oyuzhcvq"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://eastcarolina.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733094",
    c7: "https://eastcarolina.rivals.com/news/ecu-rebounds-with-a-7-3-friday-night-win-over-wichita-state"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Feastcarolina.rivals.com%2Fnews%2Fecu-rebounds-with-a-7-3-friday-night-win-over-wichita-state&c5=2022733094&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
